Browse code

pkg/kamailio/obs: added readline-devel build dependency

Gustavo Almeida authored on 16/09/2022 14:21:02
Showing 1 changed files
... ...
@@ -290,7 +290,7 @@ Conflicts:  kamailio-utils < %ver, kamailio-websocket < %ver
290 290
 Conflicts:  kamailio-xhttp-pi < %ver, kamailio-xmlops < %ver
291 291
 Conflicts:  kamailio-xmlrpc < %ver, kamailio-xmpp < %ver
292 292
 Conflicts:  kamailio-uuid < %ver
293
-BuildRequires:  bison, flex, which, make, gcc, gcc-c++, readline-devel
293
+BuildRequires:  bison, flex, which, make, gcc, gcc-c++, pkgconfig, readline-devel
294 294
 %if 0%{?rhel} != 6
295 295
 Requires:  systemd
296 296
 BuildRequires:  systemd-devel