Browse code

pkg/kamailio/obs: replaced systemd-mini requirments by systemd [skip ci]

Also commit restrict requirements only for OpenSUSE Leap dists

(cherry picked from commit 0075472ef96c77ec38789af7bba744667a49ef22)

Sergey Safarov authored on 09/11/2019 07:58:06
Showing 1 changed files
... ...
@@ -389,9 +389,9 @@ Conflicts:  kamailio-xhttp-pi < %ver, kamailio-xmlops < %ver
389 389
 Conflicts:  kamailio-xmlrpc < %ver, kamailio-xmpp < %ver
390 390
 Conflicts:  kamailio-uuid < %ver
391 391
 BuildRequires:  bison, flex
392
-%if 0%{?suse_version}
392
+%if 0%{?suse_version} == 1315 || 0%{?suse_version} == 1330
393 393
 Requires:  filesystem
394
-BuildRequires:  systemd-mini, shadow
394
+BuildRequires:  systemd, shadow
395 395
 %endif
396 396
 
397 397