Browse code

pkg/kamailio/obs: fixed rpm requirment for python23

(cherry picked from commit 6677dfdba3534a0f50c15fe5b43b8220444b18ad)

Sergey Safarov authored on 21/11/2019 14:12:37
Showing 1 changed files
... ...
@@ -1212,10 +1212,6 @@ UUID module for Kamailio.
1212 1212
 %prep
1213 1213
 %setup -n %{name}-%{ver}
1214 1214
 
1215
-%if "%{__python2}" != ""
1216
-    sed -i -e 's:#!/usr/bin/python:#!%{__python2}:' utils/kamctl/dbtextdb/dbtextdb.py
1217
-%endif
1218
-
1219 1215
 %build
1220 1216
 ln -s ../obs pkg/kamailio/%{dist_name}/%{dist_version}
1221 1217
 %if 0%{?fedora} || 0%{?suse_version} || 0%{?rhel} == 8