June 2, 2010
View c30c0217

Typo: paramater => parameter

Peter Lemenkov authored on 02/06/2010 09:14:36
View 76a3a5ff

Sync CMake config-file templates with original ones

Peter Lemenkov authored on 02/06/2010 08:50:50
View 856e2628

Fix config-files installation with CMake 2.4

Peter Lemenkov authored on 02/06/2010 08:50:39
May 26, 2010
View eec4c5c2

- make use of LDFLAGS and EXTRA_LDFLAGS for linking 'sems-stats'

Raphael Coeffic authored on 26/05/2010 10:33:48
View 42051b6d

Changes the name of the directory within tar archives to include the full release version (including SVN version)

Raphael Coeffic authored on 26/05/2010 10:12:48
View e42c05d7

- updated doc to only use t_relay_to(), instead of t_write_unix() in SER config examples.

Raphael Coeffic authored on 26/05/2010 09:16:58
May 25, 2010
View a2e840a7

Changes the regular expression type from basic to extended to allow for more fancy expressions like:

Raphael Coeffic authored on 25/05/2010 14:42:10
View b48a60d1

A new "simple mode" has been added to all the voicemail/voicebox related module. This simple mode is aimed at very simple setup with just standard SIP (no params required in P-App-Param...). Please have a look at the example config files for more details.

Raphael Coeffic authored on 25/05/2010 14:30:06
View a4f3eb72

let AmArg be ArgObject (so AmArg can contain a reference to AmArg without the need to copy the whole value)

Stefan Sayer authored on 25/05/2010 11:11:04
View 6faf1bf3

decode nested request/response data of json-rpc calls into vars

Stefan Sayer authored on 25/05/2010 09:57:44
View b9176c56

- event params made writable with set() and sets(); used to return value from event processing - raw SIP request processing from within DSM script (use enable_request_events/enable_reply_events)

Stefan Sayer authored on 25/05/2010 08:37:56
May 19, 2010
View eca4a88f

don't destroy udp servers if not initialized

Stefan Sayer authored on 19/05/2010 12:30:52
View e7b03e1c

json object as DI parameter

Stefan Sayer authored on 19/05/2010 10:00:50
View d1caf0b6

Since now, sems can be compiled with older CMake (except few modules). Thus we need to lower required CMake version.

Peter Lemenkov authored on 19/05/2010 09:52:17
View 1f6d352a

added copyright notice for jsonxx

Stefan Sayer authored on 19/05/2010 09:33:50