Browse code

pkg/debian: increased compat level to 5, since 4 is deprecated

Juha Heinanen authored on 11/09/2013 10:32:14
Showing 2 changed files
... ...
@@ -1 +1 @@
1
-4
1
+5
... ...
@@ -12,7 +12,7 @@
12 12
 export DH_VERBOSE=1
13 13
 
14 14
 # This is the debhelper compatibility version to use.
15
-# export DH_COMPAT=4
15
+# export DH_COMPAT=5
16 16
 #  -- already set in compat
17 17
 #  force no striping (always include debug symbols for now)
18 18
 export DEB_BUILD_OPTIONS:="$(DEB_BUILD_OPTIONS) nostrip"