Browse code

compile: don't warn on old gcc versions

Andrei Pelinescu-Onciul authored on 12/10/2009 14:39:38
Showing 1 changed files
... ...
@@ -52,7 +52,7 @@
52 52
 
53 53
 #else /* __GNUC__ */
54 54
 
55
-#warning "No compiler optimizations supported try gcc 4.x"
55
+/* #warning "No compiler optimizations supported try gcc 4.x" */
56 56
 #define likely(expr) (expr)
57 57
 #define unlikely(expr) (expr)
58 58