March 15, 2014
View 1e98781e

b/f: Packaging: We require libevent2, prior versions won't do

Carsten Bock authored on 15/03/2014 13:34:30
February 27, 2014
View d6755f1c

b/f: Packaging: Added build dependency to libevent-dev (as pointed out by Jon Bonilla)

Carsten Bock authored on 27/02/2014 21:26:06
September 23, 2013
View e05e558d

pkg: debian: build-depend on python-sip and python-sip-dev, dep on adduser

Stefan Sayer authored on 23/09/2013 14:13:33
April 15, 2012
View d06f1eac

fixed build-deps for mod_curl and mod_xml

Stefan Sayer authored on 15/04/2012 22:23:14
October 20, 2011
View c88ed81e

adds libsems1-dev package, to build modules out-of-tree

Stefan Sayer authored on 20/10/2011 23:16:41
September 24, 2010
View 5ede8b48

deb: added mod_mysql, removed mod_py from sems pkg

debian authored on 24/09/2010 04:09:27
View 394e8f24

debian: added sip4 as build-depends

debian authored on 24/09/2010 02:45:23
July 1, 2010
View 70ff4957

more depends, and excluding mp3 for deb packaging

Stefan Sayer authored on 19/06/2010 19:43:42
January 21, 2009
View 2fa73d51

fixed build dependencies (for xmlrpc2di and diameter_client)

Stefan Sayer authored on 21/01/2009 12:07:53
December 8, 2008
View 756a93db

added dependency for py_sems

Stefan Sayer authored on 08/12/2008 19:57:03
View f045b01e

more dependencies, and build flags

Stefan Sayer authored on 08/12/2008 19:12:15
View 062cf580

added missing build depends

Stefan Sayer authored on 08/12/2008 18:29:11
April 13, 2008
View 4fe14767

moved debian dir to pkg directory

Stefan Sayer authored on 13/04/2008 11:53:03