Browse code

b/f: Packaging: We require libevent2, prior versions won't do

Carsten Bock authored on 15/03/2014 13:34:30
Showing 1 changed files
... ...
@@ -2,7 +2,7 @@ Source: sems
2 2
 Section: net
3 3
 Priority: optional
4 4
 Maintainer: Stefan Sayer <stefan.sayer@gmail.com>
5
-Build-Depends: debhelper (>= 4), libspeex-dev, flite-dev, libspandsp-dev, libssl-dev, python-dev, sip4 | python-sip, python-sip4-dev | python-sip-dev, openssl, libev-dev, libmysql++-dev, libxml2-dev, libcurl4-openssl-dev | libcurl4-gnutls-dev, libevent-dev
5
+Build-Depends: debhelper (>= 4), libspeex-dev, flite-dev, libspandsp-dev, libssl-dev, python-dev, sip4 | python-sip, python-sip4-dev | python-sip-dev, openssl, libev-dev, libmysql++-dev, libxml2-dev, libcurl4-openssl-dev | libcurl4-gnutls-dev, libevent-dev (>= 2.0.0)
6 6
 Standards-Version: 3.5.2
7 7
 
8 8
 Package: sems