Browse code

pkg/deb: Change memcache module dependencies

libmemcached-dev is the new dependency deprecating libmemcache

Jon Bonilla authored on 24/04/2013 14:42:59
Showing 5 changed files
... ...
@@ -18,7 +18,7 @@ Build-Depends: bison,
18 18
                libjson0-dev,
19 19
                libldap2-dev,
20 20
                liblua5.1-0-dev,
21
-               libmemcache-dev,
21
+               libmemcached-dev,
22 22
                libmono-dev,
23 23
                libmysqlclient-dev,
24 24
                libncurses5-dev,
... ...
@@ -15,7 +15,7 @@ Build-Depends: bison,
15 15
                libgeoip-dev (>= 1.4.5),
16 16
                libldap2-dev,
17 17
                liblua5.1-0-dev,
18
-               libmemcache-dev,
18
+               libmemcached-dev,
19 19
                libmysqlclient-dev,
20 20
                libncurses5-dev,
21 21
                libpcre3-dev,
... ...
@@ -18,7 +18,7 @@ Build-Depends: bison,
18 18
                libjson0-dev,
19 19
                libldap2-dev,
20 20
                liblua5.1-0-dev,
21
-               libmemcache-dev,
21
+               libmemcached-dev,
22 22
                libmono-2.0-dev,
23 23
                libmysqlclient-dev,
24 24
                libncurses5-dev,
... ...
@@ -17,7 +17,7 @@ Build-Depends: bison,
17 17
                libjson0-dev,
18 18
                libldap2-dev,
19 19
                liblua5.1-0-dev,
20
-               libmemcache-dev,
20
+               libmemcached-dev,
21 21
                libmysqlclient-dev,
22 22
                libncurses5-dev,
23 23
                libpcre3-dev,
... ...
@@ -18,7 +18,7 @@ Build-Depends: bison,
18 18
                libjson0-dev,
19 19
                libldap2-dev,
20 20
                liblua5.1-0-dev,
21
-               libmemcache-dev,
21
+               libmemcached-dev,
22 22
                libmono-2.0-dev,
23 23
                libmysqlclient-dev,
24 24
                libncurses5-dev,