Browse code

INSTALL updating compiler requirements

Olle E. Johansson authored on 10/01/2017 16:34:57
Showing 1 changed files
... ...
@@ -63,8 +63,10 @@ There are various configuration options defined in the Makefile.
63 63
 
64 64
 Requirements:
65 65
 
66
-- gcc or icc : gcc >= 2.9x; 3.[12] recommended (it will work with older version
67
-  but it might require some options tweaking for best performance)
66
+- gcc or clang: 
67
+     gcc >= 2.9x; 3.[12] recommended (it will work with older version
68
+     but it might require some options tweaking for best performance)
69
+     clang >= version 3.3
68 70
 - bison or yacc (Berkley Yacc)
69 71
 - flex
70 72
 - GNU make (on Linux this is the standard "make", on *BSD and Solaris it is