Browse code

warning about script/database incompatibilities with previous versions introduced; we still owe database upgrade instructions

Jiri Kuthan authored on 07/01/2003 23:00:02
Showing 2 changed files
... ...
@@ -22,6 +22,15 @@ TOC
22 22
 
23 23
 
24 24
 
25
++--------------------------------------------------------+
26
+| CAUTION: the 0.8.11 release include changes which      |
27
+| are incompatible with scripts and databases used       |
28
+| in previous versions. Care is advised when upgrading   |
29
+| from previous releases to 0.8.11.                      |
30
++--------------------------------------------------------+
31
+
32
+
33
+
25 34
 1. Supported Architectures and Requirements
26 35
 -------------------------------------------
27 36
 
... ...
@@ -12,6 +12,13 @@ $Id$
12 12
 * Changes introduced in 0.8.11
13 13
 ***********************************************
14 14
 
15
++--------------------------------------------------------+
16
+| CAUTION: the 0.8.11 release include changes which      |
17
+| are incompatible with scripts and databases used       |
18
+| in previous versions. Care is advised when upgrading   |
19
+| from previous releases to 0.8.11.                      |
20
++--------------------------------------------------------+
21
+
15 22
 New features
16 23
 =============
17 24
 - presence agent [pa module]